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After reading this guide please re-
fer to the Help contents within
SquirrelView (press F1) for further
details on your logger and how to
use it with the software.
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1. Hardware Checklist

SQ2010 Standard contents

A) Carry case

B) SQ2010 Logger

C) CD containing software (SQA100)

D) Getting Started manual (this booklet)

E) USB Cable (LC77)

F) Batteries, 2 xC

G) Current shunt resistors for 4 to 20mA inputs, 10R x 4 (CS202)

H) Connectors: 6 way x 2 (18097), 3 way x 1 (14174) with cable
ties
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2. General Information

21 Installing the batteries

The 2010 uses two C size alkaline batteries located under the removable cover on the
rear of the unit as shown below. To insert new or change the existing batteries:

1. Open the battery cover by releasing the clip (highlighted)

2. Insert 2 C* batteries, ensuring the correct polarity

3. Refit the battery cover

* It is recommended that all replacement batteries are of the same manufacturer, type
and condition.

et K

2.2 Power indicator

Battery indicator

I When logging please ensure that the batteries in the unit have sufficient capacity to
complete the logging task. This can be checked via the battery indicator located in the
top right of the display.

HIGH Low
CAPACITY CAPACITY

External power indicator
// The logger may be powered from an external source (8-28V DC or USB)

power loss, please ensure that batteries are fitted whilst the unit is

f Important: To ensure data protection in the case of an unexpected
operational.
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3. Installing Software and USB drivers

Important: Please ensure the required software is installed before
connecting the logger (refer to the Software Installation Guide)

After installing the software connect the logger to the PC, on detection the PC will launch the driver
installation wizard.

Win 2000/XP - During the installation the USB drivers were pre-installed so the wizard will automati-

cally locate the driver. On the ‘Found New Hardware Wizard’ select ‘No, not this time’ and for all the
other screens select ‘Next’ to complete the installation.

Found New Hardware Wizard

Found New Hardware Wizard

Welcome to the Found New e
Hardware Wizard

indows will search for curent and updated soltuare by
Iaoking an your computer, on the hardware installation €D, or on
the Windaws Update Wieh site (with your permission)

Flead o privacy policy

This wizard helps you instal software for

Grant Instuments 20xx USB Driver

(+) 1f your hardware came with an installation CD

Can Windows connect to Windows Lpdate 1o search for S or floppy disk. insert it now.

softare?

O Yes, tis time anly

d every time | connect a device What do you warj

Click Next to continue, Click Next to continue,

Nest > Cancel < Back Hext > Cancel

Win 98SE - Select Search for the best driver for your device. (Recommended), Click Next and
follow the instructions illustrated below.

Add New Hardware Wizard Add New Hardware Wizard

‘What do you want Windows to do? ‘Windows will search for new drivers in its driver database

on your harq drive, and in any of the following selected
o = Boarch for the best diver for your 1 e locations. Click Nest to stat the search.
[Recommended) | IV Floppy disk diives

" Display a list of all the drivers in a specific IV CD-ROM drive
location, so you can select the driver you want.
-3 S = ot/
< 3 @ 3
> -~ @Specilya_lucaﬁm:
- -»>

[C \Program Files\Squirrefview\Drivers\20xx USB

-»> >

<Bock [ New> Concel | <Back | News | Cancel |

Select Continue Anyway on the Hardware Installation warning which refers to Windows Logo testing.
If you experience any problems refer to Troubleshooting->20xx USB Drivers in
SquirrelView help
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4. Quick Start Example

After installing SquirrelView an example setfile will be installed within the SquirrelView
installation directory. The example file will log the internal temperature of the logger.
In order to familiarise yourself with the logger the novice user may find this example
Setup useful.

4.1 Startup SquirrelView and Select Logger Type
Click on the shortcut icon on your desktop to launch SquirrelView or select it from your
start menu. When the SquirrelView Assistant is loaded, ensure the correct logger type
and communication method is selected.
Logger type can be viewed from the SquirrelView assistant, if you need to make any
changes select Logger Selection from the toolbar or run the Communication Wizard.
4.2 Synchronise Logger & PC
It is advisable to start by synchronising the Logger clock with the PC clock. See step 1
and 2 below:
Synchronise clocks:
o From ® From the LoQger Ll:glgell Control Actions & Triggers Conf
SquirrelView Assistant Setup screen select LoD LT
click on Logger the Logger Control Set Logger Time Manually
Setup. tab. Set Logger Time to PC Time
o Click on Set PCTime:  20/10/2003 153008
Logger Time to PC Logger Date Fomat: ~ [DD/MMAYY -
Time, click OK on the Logger Identfication
Logger Setup confirmation screen. o=

(This text is used to identify the logger)
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4.3 Running Quick Start Demo

Grant

0O In the SquirrelView

Assistant click ‘Logger

Setup’ to enter the Logger Setup
screen. From here open the
demo setfile using File -> Open
and select the appropriate file for
your logger type.

1

Squirrel

Logger Setup

SquirrelView Assistant

Analysis Tools

Downlozd Daks  Analysis

Logger Selection

Help

Logger Type

2010

Meter Mode  Logger Control - Communication

Wizard

Previous Files Deed; (Double Click To Oper)
Sekup File (*,5%)

i \program filestsor

Fileshauick start demo 115,520

ci\program Files|squirrslvisw|setfilesiquick start demo 26,520

Remove:

Clear

® The Logger
Setup screen

is now visible,
from here you

File Souirrel Wiew Options Hslp

=t Logger Setup (Quick Start Demp| 2010) - For 2010 Loggers

UEHdS R 0 W E

will be ableto || i st Hok Set
set up your E Mot Set Mot Set a hiot Set
logging E Mok Set Mot Set A hiot Set
I'equirements. % Mot Set Mot Set & Hot Set

Mot Set Mot Set B ot Set
Within the (Mot Set ot Set 5 Hot et
Actual o [Nt Set Mok Set B hiat Set
Channels tab g MOk 5"l St 8 Hot Set —_—
scroll down the [€G [rerersnce dunction : 50 to 150°C |Ref. Junction 1 Internal Sanple Inksrval: £ (O0:00:01) Logaing Tntervals (00:00i01) Mode: Inter T}
Sensor Type EliE Pulse Charmel 1 Digkal 1O ot Set //_
column to Ref. 2 [ et Pulss Channel 2 Digital 1jO ot Set &
Junction 1. d! | [

Logger Control

This is the L

Actions & Triggers

Configuration

[

Digtal/State

[ [

alarms ]

Logger Date | Time

input you will
be reading in

Set Logger Time Manually

Logger Identification

| by ew Logger

this example.

Set Logger Time to PC Time |

PiC Time: 24/10/2006 12:24:59

© The Job
Description
can be used to

Sensar Power Timers

A (Supply) |on:o0: ] S [ Continuous

o Description

(This ket is used to identiFy the logger)

Quick 5tart Demo e

Bi(5¥) |on:00: = [ Continuaus

Memory Made

Stop when Ful hd

Memery Mode

Delayed stark

I” Enable

describe your

@ Communication |

setup.

28507
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@ Click O Click for O Click @ Click on
to send Squirrel- if you m Logger q
setup to ¥ View wish to Control
logger Assistant. meter icon to
and start the input pause or stop the
logging. Let the unit in Real Time. logging process.
log for a few
minutes.
0 |In the Logger =1 Loggen Control E|
Control window Squirrel Wiew
you can view ; bl & X = @
relevant
Informatlon on ger Information Memoary
the state of the / gﬂLogger bis) Logger IDv ﬁ{»ﬂlnternal Mermory Tokal 15616 KB
logger. To stop 28] Serial Mumber KPOG37O04 %E_:ﬂlnternal Memory Used 384 KB
. . ﬁjLngger Type 2010 upﬂlnternal Memory Free 15232 KB
IOQng click on P_ﬂLogger State Disarrmed

the stop button.

Date and Time Power Supply
3B agger Time 19/10/2006 03:43:33 28 internal Supply z.av
gﬂstatus Last Updated 1901072006 0F:45: 34 ﬂ,l_ﬂExternal Supply 0.0
[P Time 19/10/2006 03:45:34
© To Download the logger
click on the ‘Download Data’
icon from the SquirrelView As-

sistant.
Download Data

Version 1.1 - January 2007 28507
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“v!Download [‘5__(|
Squirrel  View
\egger B ls Lagger Data File Information
o = B o = B
B = 2] B = 8 Data file 04120547
04120547 04135824 04145536 04150726 0S095550 14153917 Job Descriptian fillup
[ arm Time 04/07/2006 12:05:47
E = B 2= = Disarm Time: 04072006 13:30:17
14153923 04135950 04140004 04140019 05071157 F"E Size 8.07 MB
Downloaded Yes
action After Download |Exp0rt Data j Advanced | Dowinload Selected File(s)

Mo Action

Expoart Data

@ In this screen you can now download the Data File and invoke the Export Wizard
or download the Data File via Analysis* (See page 10 for further information).

The data File is given a unique name
(e.g. 28162735.D20). An explanation of

the file name is shown on the right; this 28'020
shows the date and start time TIME(24HR)

In this example you will download and view the Data in the Analysis* window. Start by
selecting the Data File and Graph Data action, then click Download Selected File(s).
You will be prompted to save the Data file, then the data will be converted for viewing.

Flo Yo Graoh Joos o

® Once the decoding has T

taken place the Analysis File e St Sl e —rawa
Description window will be EE N Y

presented, click OK to view i = / |

your Data. B

/
—
i [ o
|
J
»

Analysis File Description =6
[ — —

Enter a unique description For the new Analysis File

|Quick Start Demo|

[ ] e |

/7204137221050 v £

< P - Reana: S Sabiri Chameiiic

TX ORX e A e — .

*Available with SquirrelView Plus only.
28507 Version 1.1 - January 2007
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5. Download Process Explained

Logger

Data Files

Microsoft Excel

(.d20) Analysis
Xls
Analysis File (-xls)
(Plus Only)
E o =
) é'('q'L]i'ﬁreIView
(.csv)

Comma Separated Values

The Diagram above shows the download process. Data in the logger is written to the internal
memory and may be downloaded by SquirrelView.

Before the data can be viewed it must be converted by SquirrelView for Analysis or exported
to .csv or .xIs format depending on the PC software being used.

The conversion process can be performed in one of three ways within SquirrelView:
— from SquirrelView assistant->Analysis->Export Data File

— automatically when using the download Data button from SquirrelView*

— or from the Logger Data Analysis screen by selecting File->Import Data*

Once the file has been downloaded it can be double clicked to open it with the program specified

under ‘Tools’, ‘Preferences’, ‘File Association Action’.

*Available with SquirrelView Plus only.
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6. Menu and Navigation

6.1 Control Panel
The illustration below shows the navigation controls in more detail.

Fail BE e

ESCAPE/BACK
(reverts to previous
Menu)

upP
NAVIGATION ﬂ

SWUIRREL DATe LOGGER

— \/ Grant ENTER/CONFIRM
NAVIGATION U & POWER ON
|

To use the 2010 control panel press O, the --Main Henru------- [ |

opening display will be shown (see right). =

The display timeout is preset to 10 seconds, |E| Ln‘.-.-l.r 1 I? D'

however this can be changed by selecting

the Configuration tab within the Logger Tf

Setup window of SquirrelView. Log Comtrol

28507 Version 1.1 - January 2007
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6.2 Control panel menu

Detailed below is a basic explanation of the top menu structure. For more information
on the whole menu structure please refer to the Help->Help Content->Loggers within

SquirrelView.
6.2.1 Log Control __Main Mefu------- i
In this menu you can Arm (activate) or IE LE
Disarm (deactivate) the logger.

D1

Log Control

622 Meter --r’lam Meruw-------
Here you can view each channel in Real LI . @' E-"
Time (at 1-2Hz). Use the enter key for a D
graphical view of a channel. Tf

Meter

6.2.3 Status
The Status menu gives you access to _ -Ham Merd------ -
information relating to the logger, such as
available memory and the power supply |I| @’ D

voltage. It is also possible to override the
alarm outputs from here.

Tf

Status
6.2.4 Setup
This contains menus for setting the - '”a”" Mefu-------
Language, Time, Date, basic Channel Setup, LE . E,.'
storing and recalling setups and Delayed
start. Tf
Set
See 6.3 for more details on basic setup A
6.2.5 Data Files Tfain flenu-o- oo '
2. i . .
This menu allows you delete the data files "u LE i B |§|
held within the loggers memory. D Tf
Data Files
6.2.6 Tools
The Tools menu contains maintenance --Maim Meru------- [
type functions such as querying the 3 =
software version of the logger, D whe i D
performing a self test and resetting the
logger. Tools
Version 1.1 - January 2007 28507
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6.3

Creating a basic Setup

The 2010 allows for the creation of a basic channel setup including logging interval,
sensor type and sensor power (excitation) if required via the graphical interface, A full
setup including more advanced features can be performed using the SquirrelView soft-
ware included. Below is a brief explanation of how to create a basic channel using the
graphical interface

6.3.1

6.3.2

6.3.3

6.3.4

6.3.5

Channel Setup
From the ‘Main Menu’ choose the option
‘Setup’ then the option ‘Channel Setup’.

Adding or Editing a Channel

Once in ‘Channel Setup’ you can clear all
channels, add/edit a channel, view channel
details or delete a channel. Select ‘Add/Edit
Channel'.

Adding a New Channel

The ‘Add/Edit Channel’ menu shows channels
currently set as well as giving you the option to
add others. Select ‘Add Channel’

Channel Setup

Select the channel Sensor Type, Range and,
if required, which Sensor Power (excitation)
time is to be used .

Viewing Channels Setup

Once you have finished adding your required
channels and details the wiring configuration
can be viewed using the ‘View Channels’
option.

Note that Channel Descriptions are
automatically assigned based upon the
Sensor Type of the channel. This description
can be modified using SquirrelView if required.

--Setup
Sensor Fower
Intervals

tore e tups
Delaved-Start
DatesTime |
Configuration

- -Chahnel Setup---
Clear Channels

= anne
Delete Channel

T T ——
Fdd Channel]

--Chahnel Setup---

ange .
Sensor Power Timer

--Lliguw Chfnnel----

= uRct1on

--Uiew Channel----
Sensor Power

N

28507
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6.3.6 Interval Setup -_Imteruals------- [
A setup created from the control panel will e
assign all channels to the same logging
interval. To change or view this interval choose
‘Intervals’ from the main ‘Setup’ menu.
6.3.6 Sensor Power Setup --Zensor Timer A-- W

The sensor power setup can be changed by
going to ‘Sensor Power’ from within the main D [continuous
‘Setup’ menu. Wiring

A Important Notes on Setup using the Control Panel

Full setup capabilities of the SQ2010 are provide using the SquirrelView software pro-
vide. When using the control panel a few important points should noted:-

[ Whilst all channels are assigned to the same interval, Interval A, all intervals can be
viewed in the case of a more complex setup from SquirrelView

° To avoid problems with wiring configuration, sensor types are not editable once set but
their range and sensor power requirements can be. Delete a channel if you require to
change its Sensor Type

° Calculated channels setup from SquirrelView will no be shown on the view channels
option
o The reference junction can not be deleted while a sensor type that requires it for

correct operation is set up, e.g. A thermocouple.

[ You cannot change a setup whilst the logger is armed
Version 1.1 - January 2007 28507
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7. Connections

Analogue Inputs

Rear view of
ANALOGUE
connectors

As the wiring configuration is dependant upon the sensor type used, it is displayed in SquirrelView
during the setup. Follow the wiring diagram to attach the required sensor. If you would like to print
the diagrams in more detail or view at a later stage select ‘File > Print from Logger Setup’.

The example below shows the actual K type differential thermocouple sensor connected to the 20xx
logger from the wiring diagram to the left.

= Rﬂnge Selection

Sensor Type

Resistance - 2 Wire

Voltage - Differential

Voltage - Single ended
Current

U Thermistor

5 Thermistor

¥ Thermistor

) Thermocouple - Differential
N Thermocouple - Differential
R Thermocouple - Differential
S Thermocouple - Differential
T Thermocouple - Differential

J Thermacouple - Single ended
K Thermocouple - Single ended
N Thermocouple - Single ended
R Thermocouple - Single ended
S Thermocouple - Single ended
T Thermocouple - Single ended
PT1000 751 - 2 wire

PT100 751 - 2 wire

<

Ranges available

-328 To 2501 °F

Cancel

AddIEdSt Scaling

Unv-Set Channel ]

I=|

28507
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Sensor Power Wiring

0
]

TTT
Unregulated Logger Negative
Supply Output gativ
Regulated 5V Output
0O
O
)
1/0 Socket Wiring
Pin Connection
EVENT/STATE
/P18 1 Event/State Input 1
2 Event/State Input 2
3 Event/State Input 3
4 Event/State Input 4
5 Event/State Input 5
6 Event/State Input 6
7 Event/State Input 7
8 Event/State Input 8
9 Ground
10 Alarm Output A
11 Alarm Output B
L (TR B R B R R 12 No Connection
slnlelnieinnnseee 18 No Connection
14 No Connection
15 No Connection
16 No Connection
17 No Connection
18 Ground
19 Ground
20 Ground
21 No Connection
22 Fast Pulse Input
23 No Connection
|SLOW PULSEl |FAST PULSE| 1 24 Slow Pulse Input
|/P |/P = 25 No Connection

Version 1.1 - January 2007
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8. Accessories

Grant Instruments supply a wide range of accessories to compliment the range of Squirrel data
loggers. These include GSM Modem and Ethernet converters and wireless adapter as shown
below, all of which allow you to contact any Squirrel data logger remotely or where no land line
exists. All are very easy to install and connect directly to the logger via RS232. If you need any
further details or wish to make a purchase please contact Grant or your local supplier for more
details.

Ethernet

GSM
Wireless 00
Y 4
RS232 to Ethernet Converter consisting of adaptor box and modem setup Part No:
Cable. Ethernet configuration software is suitable for Windows 2000 and XP only. SQ20A801

GSM Modem kit comprising of modem , Squirrel connection cable, power lead
and antenna with 3m lead. A data-enabled SIM card will also be required
from your network service provider. SQ20A802

Wireless Adaptor comprising of an RS232 adaptor for connecting the logger to the
PC at baud rates up to 115K2 with a range of up to 200 metres using the 2.4GHz
frequency band. The kit is supplied with all connecting leads.

Note: power supplies (MPU 12V) need to be ordered separately SQ20A803
28507 Version 1.1 - January 2007
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Software packages for set-up, transfer and data analysis:

SquirrelView Plus

Provides full data analysis, on-line graphing, meter to Excel and export to Excel
SquirrelView Plus Multi-User License

Unlimited use of SquirrelView within a single organisation.

Calibration Certificates for Squirrel 2010 series (all ranges)

Note: Test and Calibration Certificates from Grant Instruments are traceable to
National Standards

SQ2010

Weatherproof box
Robust plastic weatherproof box

Power supplies

100-240V AC 50/60Hz supplied with 3-single fit mains plugs for UK, Euro, and US
As MPU 12V but supplied with 1m flying lead

Rechargeable battery (12V, 6Ah)

Rechargeable battery (12V, 15Ah)

Digital I/O interface connector

25 way D connector type sub miniature solder connection with cover for digital
inputs, alarm and pulse inputs

Current Shunts
Pack of 4 precision resistors for 4-20mA inputs

Cables for connecting data loggers to computers/modems.
Squirrel to PC serial port

Squirrel to PC USB port

Squirrel to modem

12V DC power lead
2.1mm DC connector and fused with 1.8M lead

Terminal blocks

Plug-in terminal blocks with cable restraint
3-way

6-way

Temperature and Humidity probes

Part No:

SQA200

SQA300

CAL2010

PEL4

MPU 12V
MPU 12VFL
SQ20RB12-6
SQ20RB12-15

SB102

CS202

LC71
LC77
LC73

LC76

14174
18097

Grant offers a range of temperature and humidity probes suitable for use with its data loggers and
other compatible measurement systems. Bespoke or specialist probes are also available. Please

enquire if you have specialist probe needs.

Version 1.1 - January 2007
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9. Specifications

ANALOGUE INPUTS

Basic accuracy (5-45°C): ..o * (0.10% readings + 0.1% range)

Common MOAE FEJECHION: .........oiiiiiiiiiiie et 100dB

Input impedance: ................ ...> TIMOHM

LiN@ATItY: .....ooiiii e 0.0015%

Series mode line rejection:..............ccooiiiiiiiiii e 50/60Hz 100dB
DIGITAL INPUTS

Zero input Voltage. ..........ocoeeiiiiiiiiii e 0 to 0.5V (or shorted input)

One input voltage............ccoooiiiiiiiiiieee e 2.7 to 5V (or open circuit input)

Input protection..................cccoeeiiinn. will turn on below about -0.5V and above about 6V
ANALOGUE-DIGITAL CONVERSION

B 3 < 1T PR OUPRUTRP Sigma-Delta

RESOIULION: ... e e e 24bit

Sampling rate: ... Up to 10 readings per second
ALARM OUTPUTS.......ooiiiiiiieieeeee e 2 x open drain FET (18V 0.1A Max)
SENSOR POWER SUPPLY.........ccccceiviiieen. Regulated 5 VDC (50mA) or supply voltage (100mA)
TIME AND DATE.......cooiiiiei ettt et In built clock in 3 formats
SCALING DATA . ... Displays readings in preferred engineering units
MEMORY ...t Internal: 16Mb (Up to 1,800,000 readings)
RESOLUTION.......otiiiiiiiie ettt s Up to 6 significant digits
PROGRAMMING/LOGGER SET-UP..........ccc.cceevv vvnnene SquirrelView or SquirrelView Plus software
COMMUNICATION

Internal: ... s RS232 & USB 1.1/2.0

External options: .............cccocieiiiiiii e GSM, Ethernet and Wireless Ethernet
POWER SUPPLY

Internali.........oooii e 2 x C Alkaline batteries*

External: ... 8-28V DC Reverse polarity and over-voltage protected
A * Maximum operating temperature for supplied alkaline batteries is 50°C
28507 Version 1.1 - January 2007
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POWER CONSUMPTION @ 12V

5] (=T=Y o I 4 e T 1= R <600uA

[T [o 15T SRR Approx 10 - 30mA
DIMENSIONS AND WEIGHT

Dimensions (excluding probes):.............ccccccciiiiiiniinn W175 x D135 x H55 mm

Weight: ..., Approx 0.7kgs

Enclosure material: ...............cccooiiiiiii s ABS

MEMORY MODES ..........cooioii et e e e e ree e e Stop when full or overwrite

DISPLAY AND KEYPAD
128 x 64 pixel LCD

OPERATING ENVIRONMENT .......cooiiiiiiiiieie ettt sre e erae e -30°C to +65°C
Using Supplied Batteries:................ccoooiiiiiiiiiiii e -20°C to +50°C

Windows is a registered trademark of Microsoft
Corporation in the United States and other countries.

Due to our policy of continuous improvements, specifications may change without prior notice.

Grant believe that all information declared is correct at the time of issue.
No liability is accepted for errors and omissions.
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Declaration of Conformity

Manufacturer:-

Equipment Name/Type Number:-
Description of Equipment:-
Directives:-

Including Accessories:-

GRANT INSTRUMENTS (CAMBRIDGE) LTD,
Shepreth,

Cambridgeshire

SG8 6GB

2010
Squirrel 2010 Data Logger
EMC Directive 89/336/EEC
MPU 12V

LC71
LC77

Universal power supply
RS232 serial lead
USB lead

This product complies with the requirements of
with sensor leads up to 3m long, compliance m

the above Directive(s) when used
ay be affected by using longer leads.

Applied Standards:-

Harmonized Standards:-

EN 61326:1997(+A1/A2)

Electrical Equipment for measurement,
control and laboratory use - EMC
requirements

USA
This device complies with Part 15 of the F

CC rules. Operation is subject to the

following two conditions: (1) this device may not cause harmful interference, and
(2) this device must accept any interference received, including interference that

may cause undesired operation.

AUSTRALIA & NEW ZEALAND

C

ANC European EMC stand

This product complies with the requirements of the

ards indicated above which

006 134 863 meet the requirements for C-Tick marking.
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Personal Notes:
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Grant

Grant Instruments
(Cambridge) Ltd
Shepreth,
Cambridgeshire
SG8 6GB

Tel: +44 (0)1763 260811
www.grant.co.uk
acquisitionsales@grant.co.uk
Fax: +44 (0)1763 262410

Printed in England - Squirrel/2010-28507 UK



